보안정보

취약점 정보

취약점정보

Cisco WSA 제품 취약점 보안 업데이트 권고

2017-07-26
  • 해당제품

    o 영향을 받는 제품
    - 참고사이트에 명시되어 있는 ‘Affected Products’을 통해 취약한 제품 확인

  • 작성 일자

    2017-07-24

  • 취약점 요약정보

    o Cisco社는 자사의 제품에 영향을 주는 취약점을 해결한 보안 업데이트 발표 [1]
    o 공격자는 해당 취약점을 악용하여 원격 코드 실행, 권한 상승 등의 피해를 발생시킬 수 있으므로 최신 버전으로 업데이트 권고

  • 취약점 상세정보

    o Cisco Web Security Appliance(WSA)의 웹 인터페이스에서 사용자 입력 값 검증 미흡으로 권한 상승 및 원격 코드 실행이 가능한 취약점(CVE-2017-6746)

  • 해결방법

    o 취약점이 발생한 Cisco 소프트웨어가 설치된 이용자는, 해당되는 참고사이트에 명시되어 있는 ‘Affected Products’ 내용을 확인하여, 패치 적용

    [참고사이트]
    [1]https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170719-wsa1

웨스트코스트랩/한국산업기술시험원 /OPSWAT/국정원/ICSA/바이러스 블러틴
사이트맵 메뉴 닫기